Make python things work in the sandbox

Everything seems to be plotting now, and graph_edit draws again.

Change-Id: I2aceb13577c0d7529e3169f89e2d0c71612f3a47
diff --git a/debian/python_gi_init.patch b/debian/python_gi_init.patch
new file mode 100644
index 0000000..97ca2dc
--- /dev/null
+++ b/debian/python_gi_init.patch
@@ -0,0 +1,14 @@
+--- a/__init__.py	1969-12-31 16:00:00.000000000 -0800
++++ b/__init__.py	2018-10-17 21:45:04.908201161 -0700
+@@ -29,6 +29,11 @@ import os
+ import importlib
+ import types
+ 
++_base = os.path.dirname(os.path.dirname(__file__))
++os.environ['GI_TYPELIB_PATH'] = os.path.join(_base, 'usr', 'lib',
++                                             'x86_64-linux-gnu',
++                                             'girepository-1.0')
++
+ _static_binding_error = ('When using gi.repository you must not import static '
+                          'modules like "gobject". Please change all occurrences '
+                          'of "import gobject" to "from gi.repository import GObject". '