Make python things work in the sandbox

Everything seems to be plotting now, and graph_edit draws again.

Change-Id: I2aceb13577c0d7529e3169f89e2d0c71612f3a47
diff --git a/debian/python_geos.patch b/debian/python_geos.patch
new file mode 100644
index 0000000..9fd697a
--- /dev/null
+++ b/debian/python_geos.patch
@@ -0,0 +1,14 @@
+--- a/geos.py	2018-10-17 23:02:05.000000000 -0700
++++ b/geos.py	2018-10-17 23:16:33.017257372 -0700
+@@ -40,6 +40,11 @@ def load_dll(libname, fallbacks=None):
+             return CDLL(lib)
+         except OSError:
+             pass
++        base = os.path.dirname(os.path.dirname(__file__))
++        try:
++            return CDLL(os.path.join(base, 'rpathed', 'usr', 'lib', lib))
++        except OSError:
++            pass
+     if fallbacks is not None:
+         for name in fallbacks:
+             try: